Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Android 4.4.2
#1
Bonjour,

J'ai installé le programme dur un HTC Desire sous Android 4.4.2 et il est impossible de mettre les données sur la carte SD (l'option n'est pas disponible) alors que pour les autres programmes la carte est bien vue.
Y'a t-il un paramétrage particulier pour cette version ?

Du coup j'ai essayé d'installer l'application complète sur la carte SD, le système l'a effectué correctement et j'ai pu configurer le programme, mais après quelque exécution du programme j'ai perdu toutes les données et paramètres.

Merci de votre réponse.
Répondre
#2
Bonjour,

Ce problème est maintenant corrigé dans les nouvelles versions.
Répondre
#3
J'ai tenté d'installer Aeronav sur ma tablette Medion sous Android 4.4, mais l'installation se termine toujours en erreur (code d'erreur 910).
Le support Aeronav m'a répondu que Aeronav est devenu trop gros pour être installé sous Android 4.x

Est-ce que d'autres utilisateurs ont eu le même problème ?
Je serais intéressé de savoir comment ils l'ont résolu.

L'upgrade Android 5 n'est pas possible pour moi car si Medion offre une excellent garantie HW de 3 ans, leur support est nul au niveau SW/MW et ils ne proposent aucune mise à jour système.
EBTX, MUAC, Belga Radar.
Xiaomi MiMax
Répondre
#4
Bonjour,

Afin de suivre l'évolution des appareils, Google (Play Store) impose la diffusion des programmes avec les librairies 32 bits, 64 bits et x86 sous peine de suppression de leur magasin.
L'intégration des 3 librairies augmente la taille du programme AeroNav.
En principe pas de problème lors de l'exécution car à l'installation, Android n'enregistre que la librairie qui intéresse le téléphone/tablette.

Cependant le processus d'installation peut poser problème.
Le programme AeroNav est bien accepté par le Play Store (respect des conditions et taille acceptable, ...).
Le programme complet avec ses 3 librairies est bien diffusé et chargé sur le téléphone.
Un utilitaire Android (moteur d'installation Dalvik) se charge alors d'extraire la librairie utile retenue.
Et c'est la qu’apparaît le problème.
L'utilitaire est variable selon les appareils/version Android.
Et certains appareils Android 4.x n'arrivent pas a effectuer correctement cette extraction de librairie et sortent en erreur.

Les premières versions d'Android 4.x datent de 2011.
Les matériels et logiciels évoluant très/trop rapidement, ceux équipés d'Android 4.x commencent à en subir les effets.

Nous travaillons actuellement à essayer de trouver une solution, qui, évolution oblige, risque d'être limitée dans le temps.

En attendant n'hésitez pas à mettre à jour Android de vos appareils en essayant, si c'est possible (et disponible), de les passer en Android 5.
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)